FVWM-OSX_Milky

This is the place to post your screenshots & FVWM configurations, preferably together.

FVWM-OSX_Milky

Postby gulivert » Mon Mar 07, 2005 8:54 pm

FVWM OSX-Milky
===========


Image

My new theme FVWM, it's emulation of MacOSX Milky.

To make function this theme, it's necessary :

Code: Select all
Part E17 :
libraries and engage

for Gentoo user, you must emerge packages : e, engage and all libraries

Download
Version 1.2

theme gtk is : Milke-2.1.1, Download
Icons for Rox-Filer : Download


The fvwmbutton for the bar of the top is made for a resolution 1792x1344
If people improve this bar for another resolution, it would be sympathetic that it sends the modifiactions to me to integrate maximium of resolution in my theme. Thank's in advance

I'm sorry for my English, it's difficult :?

--------------------
Install
--------

1.-

Create a folder "theme-fvwm" at your home's root.
Copy inside the directories:

- configs
- decorations
- icons
- pager
- scripts
- splash
- wallpapers
I===========================================

2.-

Copy the file "fvwm2rc" in "~/.fvwm/", and don't forget to rename it in ".fvwm2rc"
and copy inside the files in "~/.fvwm/"

- trans.defaults ---> Only if you are Xorg 6.8 or cvs with xcompmgr and transset
- trans.temp ---> Only if you are Xorg 6.8 or cvs with xcompmgr and transset
I===========================================

3.- Only if you are Xorg 6.8 or cvs with xcompmgr and transset

Copy modules in /usr/lib/Fvwm/Version/

- FvwmTransset
- FvwmTransfocus

and chmod a+x /usr/lib/Fvwm/Version/FvwmTransset and FvwmTransfocus
I===========================================

4.- Copy scripts in /usr/share/fvwm


- FvwmKernel
- FvwmUptime
- FvwmApplet-DigitalClock
- FvwmTemp1
- FvwmTemp2
- FvwmMeminfo

Start FVWM again ;o)

I===========================================
Last edited by gulivert on Sat Apr 30, 2005 9:52 pm, edited 2 times in total.
=|Gulivert|CH|=
Linux Counter : 356937
---------------------------
FVWM theme
User avatar
gulivert
Kitten
Kitten
 
Posts: 13
Joined: Mon Nov 08, 2004 8:39 pm
Location: Switzerland

Postby MU » Mon Mar 07, 2005 9:46 pm

chouette :)
MU
Pussycat
Pussycat
 
Posts: 108
Joined: Sat Feb 26, 2005 1:10 pm
Location: Hamburg, Germany

Postby gulivert » Sat Mar 26, 2005 11:50 am

Hi,

For icons rox you can see
http://www.stylesuites.com/modules.php? ... n=cat&id=8

you must be recorded to download icons or other files.

My .Xdefault

Xft.dpi: 75
Xft.hintstyle: hintmedium
Xft.hinting: true

! ---------[ aterm ] ---------
aterm* MyStyle:HiddenConsole
aterm*transpscrollbar:true
aterm*loginShell:true
aterm*foreground: white
aterm*transparent: false
aterm*background: #1d2b3a
aterm*shading: 50
aterm*color0: #000000
aterm*color1: #d92c30
aterm*color2: #aece91
aterm*color3: #e7e18c
aterm*color4: #7a7ab0
aterm*color5: #963c59
aterm*color6: #418179
aterm*color7: gray
aterm*color8: gray40
aterm*color9: #ef8171
aterm*color10: #e4ff51

aterm*color12: #69b6f7
aterm.color13: #ef9ebe
aterm*color14: #71bebe
aterm*color15: white
!aterm*font: fixed
aterm*font: -artwiz-drift-medium-r-normal-*-*-110-*-*-m-*-iso10646-1
aterm*scrollBar: false
aterm*saveLines: 2000

! ---------[ xterm ] ---------
xterm*loginShell:true
xterm*foreground: gray
xterm*transparent: true
xterm*background: #1d2b3a
xterm*shading: 50
xterm*color0: #000000
xterm*color1: #d36265
xterm*color2: #aece91
xterm*color3: #e7e18c
xterm*color4: #7a7ab0
xterm*color5: #963c59
xterm*color6: #418179
xterm*color7: gray
xterm*color8: gray40
xterm*color9: #ef8171
xterm*color10: #e5f779
xterm.color11: #fff79x
xterm*color12: #4186be
xterm.color13: #ef9ebe
xterm*color14: #71bebe
xterm*color15: white
!xterm*font: fixed
xterm*font :-artwiz-drift-medium-r-normal-*-*-110-*-*-m-*-iso10646-1
xterm*scrollBar: false
xterm*saveLines: 2000

! ---------[ rxvt ] ---------
rxvt*loginShell:true
rxvt*foreground: gray
rxvt*transparent: true
rxvt*background: #1d2b3a
rxvt*shading: 50
rxvt*color0: #000000
rxvt*color1: #d36265
rxvt*color2: #aece91
rxvt*color3: #e7e18c
rxvt*color4: #7a7ab0
rxvt*color5: #963c59
rxvt*color6: #418179
rxvt*color7: gray
rxvt*color8: gray40
rxvt*color9: #ef8171
rxvt*color10: #e5f779
rxvt.color11: #fff79x
rxvt*color12: #4186be
rxvt.color13: #ef9ebe
rxvt*color14: #71bebe
rxvt*color15: white
!rxvt*font: fixed
rxvt*font: -artwiz-drift-medium-r-normal-*-*-110-*-*-m-*-iso10646-1
rxvt*scrollBar: false
rxvt*saveLines: 2000

! ---------[ xosview ] ---------
xosview*borderwidth: 0
xosview*foreground: black
xosview*transparent: True
xosview*background: #c6c3c6
xosview*meterLabelColor: #555555
xosview*usedLabelColor: #000000

xosview*cpuUserColor: #666666
xosview*cpuNiceColor: #b5aeff
xosview*cpuSystemColor: #7ec0ee
xosview*cpuInterruptColor: #ffe4b5
xosview*cpuFreeColor: #f7f7f7
xosview*cpuDecay: True
xosview*cpuGraph: True
xosview*cpuPriority: 2

xosview*memFreeColor: #f7f7f7
xosview*memInactiveColor: #bebebf
xosview*memUsedColor: #bebebe
xosview*memBufferColor: #a80e0e
xosview*memCacheColor: #67696b
xosview*memSharedColor: #42506e
xosview*memTextColor: #42506e
xosview*memOtherColor: #42506e
xosview*memActiveColor: #42506e

xosview*netBackground: #f7f7f7
xosview*netInColor: #393749
xosview*netOutColor: #67696b
xosview*netBandwidth: 75000
xosview*netDecay: True
xosview*netGraph: True

xosview*swapFreeColor: #c6cbd6
xosview*swapUsedColor: #7ec0ee

xosview*diskIdleColor: #f7f7f7
xosview*diskReadColor: #a01616
xosview*diskWriteColor: #475864
xosview*diskUsedColor: #666666
xosview*diskGraph: True
xosview*diskDecay: True

xosview*loadProcColor: #c6cbd6
xosview*loadIdleColor: #7ec0ee


if you adapted bare OSX can you send it to me? For integr in tar.gz. Thanks in advance :wink:
=|Gulivert|CH|=
Linux Counter : 356937
---------------------------
FVWM theme
User avatar
gulivert
Kitten
Kitten
 
Posts: 13
Joined: Mon Nov 08, 2004 8:39 pm
Location: Switzerland

1920x1200

Postby rupert-k » Sat Mar 26, 2005 10:58 pm

Hey, I modified your OSXDock for 1920x1200. It is a bit diffrent from yours: I removed the temperature monitors and replaced them with Xosview moitors for mem, disk and network. Il also reoved the peksystray entries which I do not use.

Here it is:

Code: Select all
DestroyModuleConfig FvwmDock: *
*FvwmDock: Geometry 1920x26+0+0
*FvwmDock: Font "Shadow=1 b bl r br r :xft:Verdona:roman:pixelsize=11:minspace=True"
*FvwmDock: Colorset 31
*FvwmDock: Rows 26
*FvwmDock: Columns 1920
*FvwmDock: BoxSize fixed
*FvwmDock: Frame 0
*FvwmDock: (76x26+20+4, Title(Side) "GentooBox", ActionOnPress, Action(Mouse 1) `Menu MenuFvwmRoot Rectangle +$left+260 0m`)
*FvwmDock: (80x26+96+4, Title(Side) "Préférences", ActionOnPress, Action(Mouse 1) `Menu MenuFvwnConfig Rectangle +$left+26 0 0m`)
*FvwmDock: (90x26+176+4, Title(Side) "Gentoo-Tools", ActionOnPress, Action(Mouse 1) `Menu MenuGentooUpdate Rectangle +$left+26 0 0m`)
*FvwmDock: (38x26+288+4, Title(Side) "CPU :")
*FvwmDock: (40x22+328+3, Frame 0, Left, Swallow(UseOld) "cpu" `Exec exec xosview -title cpu -labels -caption -mem -load -swap -page -disk -int`)
*FvwmDock: (38x26+370+4, Title(Side) "MEM :")
*FvwmDock: (40x22+410+3, Frame 0, Left, Swallow(UseOld) "mem" `Exec exec xosview -title mem -labels -caption  -cpu -load -swap -page -disk -int`)
*FvwmDock: (40x26+452+4, Title(Side) "DISK :")
*FvwmDock: (40x22+494+3, Frame 0, Left, Swallow(UseOld) "disk" `Exec exec xosview -title disk -labels -caption -cpu -load -mem -page -swap -int`)
*FvwmDock: (38x26+536+4, Title(Side) "NET :")
*FvwmDock: (40x22+576+3, Frame 0, Left, Swallow(UseOld) "net" `Exec exec xosview -title net -caption -labels -cpu -load -mem -page -swap -int -disk +net`)
*FvwmDock: (185x26+868+0, Padding 2 0,  Frame 0,  Swallow (UseOld, NoClose) FvwmKernel `FvwmScript FvwmKernel`)
*FvwmDock: (16x26+1344+0, Icon $[fvwm_icon_path]/playlist.png, ActionOnPress, Action(Mouse 1)  `Exec exec $[fvwm_scripts_dir]/xmms-start.sh`, Action(Mouse 4) `Exec exec xmms-shell -e 'window all show'`, Action(Mouse 5) `Exec exec xmms-shell -e 'window all hide'`)
*FvwmDock: (16x26+1360+0, Icon $[fvwm_icon_path]/prev.png, ActionOnPress, Action(Mouse 1) `Exec exec xmms-shell -e 'previous'`, Action(Mouse 3) `Menu XMMSControl `, Action(Mouse 4) `Exec exec xmms-shell -e 'upvolume'`, Action(Mouse 5) `Exec exec xmms-shell -e 'downvolume'`)
*FvwmDock: (16x26+1376+0, Icon $[fvwm_icon_path]/play.png, ActionOnPress, Action(Mouse 1) `Exec exec xmms-shell -e 'play'`, Action(Mouse 3) `Menu XMMSControl Rectangle +$left+26 0 0m`, Action(Mouse 4) `Exec exec xmms-shell -e 'upvolume'`, Action(Mouse 5) `Exec exec xmms-shell -e 'downvolume'`)
*FvwmDock: (16x26+1392+0, Icon $[fvwm_icon_path]/pause.png, ActionOnPress, Action(Mouse 1) `Exec exec xmms-shell -e 'pause'`, Action(Mouse 3) `Menu XMMSControl Rectangle +$left+26 0 0m`, Action(Mouse 4) `Exec exec xmms-shell -e 'upvolume'`, Action(Mouse 5) `Exec exec xmms-shell -e 'downvolume'`)
*FvwmDock: (16x26+1408+0, Icon $[fvwm_icon_path]/stop.png, ActionOnPress, Action(Mouse 1) `Exec exec xmms-shell -e 'stop'`, Action(Mouse 3) `Menu XMMSControl Rectangle +$left+26 0 0m`, Action(Mouse 4) `Exec exec xmms-shell -e 'upvolume'`, Action(Mouse 5) `Exec exec xmms-shell -e 'downvolume'`)
*FvwmDock: (16x26+1424+0, Icon $[fvwm_icon_path]/next.png, ActionOnPress, Action(Mouse 1) `Exec exec xmms-shell -e 'next'`, Action(Mouse 3) `Menu XMMSControl Rectangle +$left+26 0 0m`, Action(Mouse 4) `Exec exec xmms-shell -e 'upvolume'`, Action(Mouse 5) `Exec exec xmms-shell -e 'downvolume'`)
*FvwmDock: (160x22+1460+2, Frame 0, Swallow (UseOld, NoClose) FvwmPager)
*FvwmDock: (24x26+1634+0, Padding 1 0, Icon $[fvwm_icon_path]/find.png, ActionOnPress, Action(Mouse 1) `DockLaunch "gnome-search-tool" $left $top`)
*FvwmDock: (24x26+1658+0, Padding 1 0, Icon $[fvwm_icon_path]/eject.png, ActionOnPress, Action(Mouse 1) `DockLaunch "$[fvwm_scripts_dir]/eject.sh" $left $top`)
*FvwmDock: (24x26+1682+0, Padding 1 0, Icon $[fvwm_icon_path]/displays.png, ActionOnPress, Action(Mouse 1) `DockLaunch "$[fvwm_scripts_dir]/screenshot.sh" $left $top`)
*FvwmDock: (24x26+1706+0, Padding 1 0, Icon $[fvwm_icon_path]/v4.png, ActionOnPress, Action(Mouse 1) `DockLaunch "gamix" $left $top`)
*FvwmDock: (120x26+1736+0, Padding 2 0,  Frame 0,  Swallow (UseOld, NoClose) FvwmApplet-DigitalClock `FvwmScript FvwmApplet-DigitalClock 30`)
*FvwmDock: (26x26+1866+0, Padding 1 0, Icon $[fvwm_icon_path]/shutdown.png, ActionOnPress, Action(Mouse 1) Quitter)



Here is what it look like: OSXDock


Enjoy!
rupert-k
Kitten
Kitten
 
Posts: 14
Joined: Tue Dec 21, 2004 4:11 pm
Location: Montreal, QC Canada

Postby thomasadam » Sat Mar 26, 2005 11:58 pm

As a tip (rather an exercise for the reader) -- consider in the geometry for such things as task-bars, using $[vp.x] and $[vp.y] as a means of making it dynamic...

-- Thomas Adam
User avatar
thomasadam
Administrator
Administrator
 
Posts: 2998
Joined: Mon Nov 08, 2004 1:12 am
Location: England

Postby gulivert » Mon Mar 28, 2005 10:33 pm

ThomasAdam wrote:As a tip (rather an exercise for the reader) -- consider in the geometry for such things as task-bars, using $[vp.x] and $[vp.y] as a means of making it dynamic...

-- Thomas Adam



Hooooo !!!! Thanks for the tips...

And thanks rupert-k for the adaptation of bars OSX
=|Gulivert|CH|=
Linux Counter : 356937
---------------------------
FVWM theme
User avatar
gulivert
Kitten
Kitten
 
Posts: 13
Joined: Mon Nov 08, 2004 8:39 pm
Location: Switzerland

Postby tscolari » Wed Apr 27, 2005 1:50 am

very nice you theme, but i wasnt able to use tranparency with it :(

Ive a gentoo box too, and xcompmgr and transset was already installed and working, but in your theme if i try to run xcompmrg (even from a console) i get errors.
For example the background desapears, when i move a window it make trails on the screen, and the console where i runned it keep printing out this:

...
error 177 request 155 minor 8 serial 12922
error 177 request 155 minor 8 serial 12981
error 177 request 155 minor 8 serial 13040
error 177 request 155 minor 8 serial 13099
error 177 request 155 minor 8 serial 13158
error 177 request 155 minor 8 serial 13217
error 177 request 155 minor 8 serial 13276
error 177 request 155 minor 8 serial 13335
error 177 request 155 minor 8 serial 13394
error 177 request 155 minor 8 serial 13453
error 177 request 155 minor 8 serial 13512
error 177 request 155 minor 8 serial 13571
error 177 request 155 minor 8 serial 13635
error 177 request 155 minor 8 serial 13694
error 177 request 155 minor 8 serial 13753
...

anyidea why could this be happening?
tscolari
Kitten
Kitten
 
Posts: 9
Joined: Sun Apr 24, 2005 3:08 pm

Postby MU » Wed Apr 27, 2005 2:45 am

some times ago I read about a gentoo-patch i think.

Maybe the gentoo-users can give you an answer.

Myself i use a slightly patched xcompmgr on Linux-Mandrake, it might work on gentoo, too.

http://bilder14.parsimony.net/forum2270 ... r/xcompmgr
(save as xcompmgr ,it is a binary)

It does not stop on errors.
it is a quite old version, that does not support many commandline-switches.
But it ran more stable than newer versions I tried from CVS.

I found out, "trails" appear when setting a background-image.
This depends on the program you use to set backgrounds.

I use wmsetbg (which is part of WindowMaker).

Unfortunately it just works sometimes.
Sometimes I get very strange artifacts, so i have to use the same command 10 times or more :?

See also this post:

viewtopic.php?t=318

Mark
MU
Pussycat
Pussycat
 
Posts: 108
Joined: Sat Feb 26, 2005 1:10 pm
Location: Hamburg, Germany

Postby gulivert » Wed Apr 27, 2005 1:34 pm

tscolari wrote:very nice you theme, but i wasnt able to use tranparency with it :(

Ive a gentoo box too, and xcompmgr and transset was already installed and working, but in your theme if i try to run xcompmrg (even from a console) i get errors.
For example the background desapears, when i move a window it make trails on the screen, and the console where i runned it keep printing out this:

...
error 177 request 155 minor 8 serial 12922
error 177 request 155 minor 8 serial 12981
error 177 request 155 minor 8 serial 13040
error 177 request 155 minor 8 serial 13099
error 177 request 155 minor 8 serial 13158
error 177 request 155 minor 8 serial 13217
error 177 request 155 minor 8 serial 13276
error 177 request 155 minor 8 serial 13335
error 177 request 155 minor 8 serial 13394
error 177 request 155 minor 8 serial 13453
error 177 request 155 minor 8 serial 13512
error 177 request 155 minor 8 serial 13571
error 177 request 155 minor 8 serial 13635
error 177 request 155 minor 8 serial 13694
error 177 request 155 minor 8 serial 13753
...

anyidea why could this be happening?


Hello,


Hmm, I have a new laptop with resolution 1920x1200, and my xcompmgr cause the same problem that you :cry:
I suppose that that comes from the screen resolution, but on the E17 with the dropshadows does not have a problem :?
I work on the probem ........
=|Gulivert|CH|=
Linux Counter : 356937
---------------------------
FVWM theme
User avatar
gulivert
Kitten
Kitten
 
Posts: 13
Joined: Mon Nov 08, 2004 8:39 pm
Location: Switzerland

Postby theBlackDragon » Wed Apr 27, 2005 10:46 pm

gulivert wrote:I suppose that that comes from the screen resolution, but on the E17 with the dropshadows does not have a problem :?
I work on the probem ........


Eterm renders the dropshadow with the software for the moment iirc, though it is prepared to use xcompmgr, opengl or any other technology if the time arrives... You might want to check Rasterman's site for more details on that...
User avatar
theBlackDragon
Administrator
Administrator
 
Posts: 710
Joined: Wed Oct 27, 2004 9:22 pm
Location: Ghent, Belgium

Postby tscolari » Sun May 01, 2005 5:26 pm

gulivert wrote:
tscolari wrote:very nice you theme, but i wasnt able to use tranparency with it :(

Ive a gentoo box too, and xcompmgr and transset was already installed and working, but in your theme if i try to run xcompmrg (even from a console) i get errors.
For example the background desapears, when i move a window it make trails on the screen, and the console where i runned it keep printing out this:

...
error 177 request 155 minor 8 serial 12922
error 177 request 155 minor 8 serial 12981
error 177 request 155 minor 8 serial 13040
error 177 request 155 minor 8 serial 13099
error 177 request 155 minor 8 serial 13158
error 177 request 155 minor 8 serial 13217
error 177 request 155 minor 8 serial 13276
error 177 request 155 minor 8 serial 13335
error 177 request 155 minor 8 serial 13394
error 177 request 155 minor 8 serial 13453
error 177 request 155 minor 8 serial 13512
error 177 request 155 minor 8 serial 13571
error 177 request 155 minor 8 serial 13635
error 177 request 155 minor 8 serial 13694
error 177 request 155 minor 8 serial 13753
...

anyidea why could this be happening?


Hello,


Hmm, I have a new laptop with resolution 1920x1200, and my xcompmgr cause the same problem that you :cry:
I suppose that that comes from the screen resolution, but on the E17 with the dropshadows does not have a problem :?
I work on the probem ........


very strange this, because if i go gnome and try xcompmrg it works without problems
ill try do this in fvwm without themes to see what happens
tscolari
Kitten
Kitten
 
Posts: 9
Joined: Sun Apr 24, 2005 3:08 pm

Postby djpharoah » Thu Jun 09, 2005 11:46 pm

any way i can get this theme to work at a resolution of 1024x768..??

also link is down for the rox filer icons.
can u send them to me at

mailto:djpharoah@gmail.com
djpharoah
Kitten
Kitten
 
Posts: 11
Joined: Thu Jun 09, 2005 11:43 pm

Postby lucky » Mon Jun 13, 2005 7:08 pm

Hello Gulivert,

where can i find your xmms theme ? I really love it and there is nothing similar at freshmeat or xmms.org !
lucky
Pussycat
Pussycat
 
Posts: 89
Joined: Thu Jan 20, 2005 12:49 pm

Postby urielka » Fri Jun 17, 2005 5:31 am

how did you make the Thumbnails in engage?
urielka
Kitten
Kitten
 
Posts: 3
Joined: Fri Jun 17, 2005 5:19 am

Postby MU » Fri Jun 17, 2005 5:39 am

Hi Urielka,

that is described here:
http://get-e.org/User_Guide/English_pages/4.2.html

german:
http://get-e.org/User_Guide/German_pages/4.1.html

It should be this (did not try myself):

engage-options:
-G, --grab-app [bool] Capture the icons of all running applications
-g, --grab-min [bool] Capture the icons of minimised applications

Mark
MU
Pussycat
Pussycat
 
Posts: 108
Joined: Sat Feb 26, 2005 1:10 pm
Location: Hamburg, Germany

Postby urielka » Fri Jun 17, 2005 7:32 am

the links are broken.
the -g 1 or -G 1 will give me the icon of the app but not the "screenshot" of the app.
urielka
Kitten
Kitten
 
Posts: 3
Joined: Fri Jun 17, 2005 5:19 am

Postby theBlackDragon » Fri Jun 17, 2005 10:03 am

urielka wrote:the links are broken.
the -g 1 or -G 1 will give me the icon of the app but not the "screenshot" of the app.


The links are quite ok here. I suppose it's some kind of function or script he uses for that so you could have a look at gulivert's config and see if you can find which one, I think it was pretty well documented.
User avatar
theBlackDragon
Administrator
Administrator
 
Posts: 710
Joined: Wed Oct 27, 2004 9:22 pm
Location: Ghent, Belgium

Postby urielka » Fri Jun 17, 2005 11:11 am

thx
urielka
Kitten
Kitten
 
Posts: 3
Joined: Fri Jun 17, 2005 5:19 am

Nice!

Postby Zer4tul » Wed Jul 06, 2005 12:15 pm

Very nice screen. But I think I should modify the config file a little bit to make it adjust my monitor. By the way, why there is a Chinese character “考” on the website http://chwombat.net/ ? Any special meaning?
Zer4tul
Kitten
Kitten
 
Posts: 13
Joined: Wed Jul 06, 2005 12:03 pm
Location: Chongqing, China

Postby killfire » Tue Jul 12, 2005 4:17 am

djpharoah wrote:also link is down for the rox filer icons.
can u send them to me at

mailto:djpharoah@gmail.com


if you or anyone else is still looking for them, they are still there, but hidden away..
here

killfire
killfire
Kitten
Kitten
 
Posts: 9
Joined: Mon Jul 11, 2005 9:18 pm

Postby UltraDiabos » Wed Jul 27, 2005 4:38 pm

gulivert, can you tell me how i execute your pager, but in 3x1 and not in 6x2 please?

thanks.
UltraDiabos
Cat in the hat
Cat in the hat
 
Posts: 50
Joined: Mon Feb 14, 2005 12:18 pm
Location: Odivelas, Portugal

Re: Nice!

Postby nix_newb » Wed Jul 27, 2005 4:54 pm

Zer4tul wrote:Why there is a Chinese character “考” on the website http://chwombat.net/ ? Any special meaning?


Is it a test? *wry grin*
nix_newb
Cat in the hat
Cat in the hat
 
Posts: 70
Joined: Fri Jan 14, 2005 5:15 pm

Postby nebsager » Sat Jul 30, 2005 12:38 pm

I really like the gentoo-menu you've made, but I can't really seem to find out how it works! - Do you think you could give me some directions?

I've already made it so that I can sudo emerge, but how do you get a message thats it's done?

thanks!
nebsager
Kitten
Kitten
 
Posts: 3
Joined: Sat Jul 30, 2005 9:37 am
Location: Denmark

Postby nebsager » Sat Jul 30, 2005 11:31 pm

Well... Never mind - I player around for a while and suddenly figured it out

I turned out that the sudo didn't do quite as I expected. But after that was fixed everything worked!
nebsager
Kitten
Kitten
 
Posts: 3
Joined: Sat Jul 30, 2005 9:37 am
Location: Denmark

Postby patrick295767 » Thu Apr 20, 2006 4:38 pm

Has someone a backup of the config ? because the webhosting is apparently down.

I found this screenshot : http://www.guistyles.com/wp-gallery/Fvw ... lky-02.jpg
Is there a config for this one too, or both, or the first one ??

Thank you very much !!

Patrick
patrick295767
Pussycat
Pussycat
 
Posts: 139
Joined: Wed Oct 19, 2005 9:01 pm
Location: Belgium

Next

Return to Screenshots & configs

Who is online

Users browsing this forum: No registered users and 1 guest

cron